En unos cuantos pasos deberíamos a ver solucionado esta actualización, Versión obsoleta de PHP (5.6.40) | WordPress.

Porque Corregir la Versión obsoleta de PHP (5.6.40) | WordPress

Cómo actualizar la versión de PHP en WordPress 2021
Cómo actualizar la versión de PHP en WordPress 2021

Las versiones más recientes de PHP están creadas pensando en el aumento del rendimiento, por lo que puede que veas un efecto positivo en el rendimiento de tu sitio. La versión mínima recomendada de PHP es la 7.4.

  • Ingresar a CPanel del Hosting
  • Vamos donde esta el área de SOFTWARE / Administrador MultiPHP
  • Realizamos la siguiente configuración:
Versión obsoleta de PHP (5.6.40) | WordPress
Versión obsoleta de PHP (5.6.40) a PHP 7.4(alt-php74)
  • Regresamos a Software / Seleccionar Versión PHP:
PHP Selector 7.7 WordPress 2021
PHP Selector 7.7

¡Ayuda! He actualizado PHP y ahora mi sitio web no funciona …

  • NO olvidar de activar el módulo json, al no hacerlo tendremos error.

El módulo opcional, json, fileinfo, mbstring, imagick, gd, no está instalado, o ha sido desactivado.

Ingresamos al panel de WordPress/ Herramientas/ Salud del Sitio ya no se encontrara el mensaje: WordPress ha detectado que tu sitio está funcionando con una versión insegura de PHP.

Ventajas de actualizar PHP

Ahora tu web será más segura, disfrutarás de tener tu sistema totalmente preparado para las nuevas actualizaciones que vendrán y algo muy importante, la velocidad de tu WordPress se duplicará y si utilizas nuestros hosting se triplicará, notarás la mejoría enseguida y google también por lo que te ayudará a posicionarte mejor.

¿Problemas al actualizar PHP en WordPress?

En conclusión…

Como hemos visto en este artículo, actualizar PHP en WordPress es un proceso muy sencillo y que debes realizar sí o sí si estás utilizando alguna versión obsoleta de este lenguaje de programación.

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *